Got a prob with my provider

View previous topic View next topic Go down

Got a prob with my provider

Post  Trolololol on Thu Jun 21, 2012 3:10 pm

I flashed my phone a few weeks ago.. but after flashing my phone couldn't find my provider anymore.. so i can't send/receive text massege's or call's.. I tried a few other ROM's & SIMcards with same/other providers but my phone just doesn't want to find it.. anyone know a way to fix it?

(I used Network Info II (app) and i saw there that it said no provider)

Trolololol

Posts : 29
Join date : 2012-06-19

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  asroroid on Thu Jun 21, 2012 4:17 pm

did you flash rom with with recovery or odin? and are you using a unlocked sim card from a different carrier than the one you boght?

asroroid

Posts : 185
Join date : 2012-01-01
Location : Canada

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  sl1k on Thu Jun 21, 2012 4:38 pm

hbu try flash hardcore stock, check that its your country with Odin. samfirmware.com
avatar
sl1k

Posts : 234
Join date : 2012-02-25
Age : 19

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  Trolololol on Thu Jun 21, 2012 4:39 pm

asroroid wrote:did you flash rom with with recovery or odin? and are you using a unlocked sim card from a different carrier than the one you boght?

i guess it was with odin.. and yes i use a unlocked simcard and yes i tried others.

Trolololol

Posts : 29
Join date : 2012-06-19

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  asroroid on Thu Jun 21, 2012 5:04 pm

thats why :p

when you flash with odin, im not really sure why it happens, but it relocks your phone (i think because its like flashing baseband or something) i learnt this the hard way xD

my solution was : reflash to stock rom, then re-unlock the phone and flash roms which need recovery to flash, dont flash with odin Smile

asroroid

Posts : 185
Join date : 2012-01-01
Location : Canada

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  Trolololol on Thu Jun 21, 2012 5:18 pm

asroroid wrote:thats why :p

when you flash with odin, im not really sure why it happens, but it relocks your phone (i think because its like flashing baseband or something) i learnt this the hard way xD

my solution was : reflash to stock rom, then re-unlock the phone and flash roms which need recovery to flash, dont flash with odin Smile

ugh.. thats a pain in the ass.. o.0
1) I can't find a stock ROM.. if i find a stock ROM they are crap.. (they allways get stuck at the screen before boot animation or keep rebooting at boot animation.. lol)
2) How the hell do you unlock sim? o.0
3) Now you can tell me how to re-unlock xD
4) Guess i got no more questions.. o.0 xD

Trolololol

Posts : 29
Join date : 2012-06-19

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  soloDRS on Fri Jun 22, 2012 5:21 am

On XDA i saw a tut about unlocking,but it's pretty dangerous by knowing you could destroy your efs and your phone wouldn't boot anymire. (just as RomManager)
avatar
soloDRS

Posts : 926
Join date : 2011-09-23
Age : 22
Location : Bucharest

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  Trolololol on Fri Jun 22, 2012 5:41 am

yeah,, i did a big search on XDA to but i couldn't find anything for it.. but i'll check out for the tut your talking about for the unlocking. tnx for information man.

Trolololol

Posts : 29
Join date : 2012-06-19

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  asroroid on Fri Jun 22, 2012 7:19 am

The way I used was a tutorial on a Canadian site, I'll post it later,but yo need to have root and install terminal emulator

asroroid

Posts : 185
Join date : 2012-01-01
Location : Canada

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  Trolololol on Fri Jun 22, 2012 7:25 am

isn't canadian a other version?
i read on XDA that canadian (GT-S5560M) can brick phone if your phone is not canadian.
some pple where saying that they where lucky there phone was still working after flashing GT-S5660M witch was made for the canadian version only.

Trolololol

Posts : 29
Join date : 2012-06-19

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  asroroid on Fri Jun 22, 2012 8:16 am

No, its other way around, Canadian Foo risk brick because everything on xda is meant for the European version, so if works on Canadian,works for sure normal one

asroroid

Posts : 185
Join date : 2012-01-01
Location : Canada

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  Trolololol on Fri Jun 22, 2012 9:04 am

asroroid wrote:No, its other way around, Canadian Foo risk brick because everything on xda is meant for the European version, so if works on Canadian,works for sure normal one

ok. give me a link so i can check it out

Trolololol

Posts : 29
Join date : 2012-06-19

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  asroroid on Fri Jun 22, 2012 10:25 am

here you go :0
[You must be registered and logged in to see this link.]

if the linkd oesnt work since you are not in canada, tell me, i will copy paste the contents

asroroid

Posts : 185
Join date : 2012-01-01
Location : Canada

View user profile

Back to top Go down

Re: Got a prob with my provider

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum