RAM usage issue.

View previous topic View next topic Go down

RAM usage issue.

Post  Roberto on Sat Jun 16, 2012 9:27 am

Hi. I'm having this strange problem with my gio. I'm using go launcher ex which reserves approx 20mb RAM on my phone, in total the usage is like 150/280. I clear RAM with task manager, and leave my phone locked screen, after like 10-20minutes I run task manager again, clearing it, and it shows that 16 applications were running when the phone wasn't in use. So it was like 220/280. Anyone know what's the problem ? Maybe I should delete something. Tried deleting cache, dalvik cache via cmw recovery, and some not usable apps with root explorer.. still it does the same..
avatar
Roberto

Posts : 133
Join date : 2011-12-09
Age : 23
Location : Lithuania

View user profile

Back to top Go down

Re: RAM usage issue.

Post  vitex6 on Sat Jun 16, 2012 1:06 pm

Roberto wrote:Hi. I'm having this strange problem with my gio. I'm using go launcher ex which reserves approx 20mb RAM on my phone, in total the usage is like 150/280. I clear RAM with task manager, and leave my phone locked screen, after like 10-20minutes I run task manager again, clearing it, and it shows that 16 applications were running when the phone wasn't in use. So it was like 220/280. Anyone know what's the problem ? Maybe I should delete something. Tried deleting cache, dalvik cache via cmw recovery, and some not usable apps with root explorer.. still it does the same..
use touchwiz, which rom do you have?
avatar
vitex6

Posts : 542
Join date : 2011-11-16
Age : 18
Location : jupiter

View user profile

Back to top Go down

Re: RAM usage issue.

Post  Roberto on Wed Jun 20, 2012 2:11 pm

vitex6 wrote:
Roberto wrote:Hi. I'm having this strange problem with my gio. I'm using go launcher ex which reserves approx 20mb RAM on my phone, in total the usage is like 150/280. I clear RAM with task manager, and leave my phone locked screen, after like 10-20minutes I run task manager again, clearing it, and it shows that 16 applications were running when the phone wasn't in use. So it was like 220/280. Anyone know what's the problem ? Maybe I should delete something. Tried deleting cache, dalvik cache via cmw recovery, and some not usable apps with root explorer.. still it does the same..
use touchwiz, which rom do you have?

GioPro 1.3 [Panorama]
avatar
Roberto

Posts : 133
Join date : 2011-12-09
Age : 23
Location : Lithuania

View user profile

Back to top Go down

Re: RAM usage issue.

Post  asroroid on Wed Jun 20, 2012 5:18 pm

Yeah its like that for me too on cm7 :/
One way to make it not lagging with high ram usage is use superv6 charger which was my solution

asroroid

Posts : 185
Join date : 2012-01-01
Location : Canada

View user profile

Back to top Go down

Re: RAM usage issue.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum